http://thevetdirectory.co.uk/brelades/wp-content/uploads/2015/02/25494-C1500.pdf

MainWP Child Reports requires PHP version 5.3+, plugin is currently NOT ACTIVE.