http://thevetdirectory.co.uk/brelades/winter-2014-newsletter/attachment/24478/

MainWP Child Reports requires PHP version 5.3+, plugin is currently NOT ACTIVE.